Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account


Welcome to Fuji X Forum!

Welcome to the Fuji X Forum, the largest online community of Fujifilm X camera users!

Creating a forum account is FREE!

The primary benefit to registering is so you can post in the community, and be notified when discussions are updated.

Other benefits include uploading photos, creating a photo gallery, getting answers to technical questions and assistance with trouble-shooting, communicate with other members via private messages, elgibility for contests, and more!

Registering is a simple process that requires minimal information. Become a part of the forum by signing in or creating an account. For your convenience you can sign in using Facebook, Twitter or Google.

We take pride in being the friendliest photo forum on the net.

Come on in join the fun!
Guest Message by DevFuse
 

Photo

is the AF fast?

XF1

  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 datadump

datadump

    Member

  • Members
  • PipPip
  • 22 posts
  • Local time: 02:22 AM

Posted 13 November 2012 - 08:19 PM

whats the verdict? these are in stock now... anyone bought this?

XF1 have fast AF like say olympus OM-D, canon s110 , or Pana PX7?

#2 Ratty Mouse

Ratty Mouse

    Advanced Member

  • Members
  • PipPipPip
  • 311 posts
  • Local time: 03:22 PM

Posted 18 November 2012 - 04:14 PM

whats the verdict? these are in stock now... anyone bought this?

XF1 have fast AF like say olympus OM-D, canon s110 , or Pana PX7?


I have the XF1 and the autofocus is pretty fast. Nothing to complain about there. The lens is rather noisy though, very surprised about that. The X10 is virtually silent and the XF1 is nowhere near that.
Fujifilm cameras currently owned: F10, F20, F70EXR, X10, XF1, X100, S5 Pro (with Nikkor 24mm f/1.4), GA645, and Instax 7S.

#3 flysurfer

flysurfer

    Advanced Member

  • Members
  • PipPipPip
  • 2,785 posts
  • Local time: 09:22 AM
  • LocationNUE

Posted 18 November 2012 - 05:13 PM

AF appears to be the same as in the X10. At least I couldn't make out any real difference, so far. Strange thing about the noise, I don't hear anything in particular.





Also tagged with one or more of these keywords: XF1

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users