This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Custom Settings

Discussion in 'X100, X100S, X100T, and X70' started by peteg, May 10, 2011.

  1. peteg

    peteg New Member

    Messages:
    5
    Likes Received:
    1

    -Return to Top-

    Hi, only just found this board so this is a first time post. I've had my x100 for a few days now and im really loving it, save for some of the identified niggles in the UI. One thing that confuses me is that once i've selected one of my custom settings and its in use, how do you de-select it - eg get out of the custom setting and back to default settings??

    Have i missed something obvious? I didnt see it in the manual.
     
  2. nirvana

    nirvana New Member

    Messages:
    7
    Likes Received:
    0

    -Return to Top-

    You cannot "de-select" a custom setting. Instead, consider the custom settings as "saved settings". You can save current settings to "setting slot" 1 to 3, or edit them in place. When you choose to apply a custom setting, the camera actually LOAD its data and overwrite the current setting.
     
  3. galumay

    galumay Member

    Messages:
    119
    Likes Received:
    19

    -Return to Top-

    To add to that, when you start all 3 custom settings are set to the default settings, they only change when you edit the settings and save them, so if you havent saved all 3 custom settings with new settings then the unchanged ones retain the default settings.
     
  4. peteg

    peteg New Member

    Messages:
    5
    Likes Received:
    1

    -Return to Top-

    Ok, thanks for that. I was reverting back to default settings by selecting an un-assigned custom setting - but that uses up one custom setting leaving only two. Is it just me that thinks having a revert to default function would be quite useful?
     

Share This Page