This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

help with instax printer sp-1 cannot detect film pack

Discussion in 'Troubleshooting' started by Kamelia Ahmad Julaihi, Nov 15, 2016.

  1. Kamelia Ahmad Julaihi

    Kamelia Ahmad Julaihi New Member

    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    INSTAX-537841 is the model brand.

    for some reason, my instax printer (sp-1) cannot detect the film pack, even though i have inserted multiple new films. The 10 green lights are not lit even though the new film pack is inserted. Also, the black film that comes out first does not come out, and the app says the printer needs a new film pack even though I have inserted a new one. please help!!!
     
  2. c0ldc0ne

    c0ldc0ne Premium Member

    Messages:
    398
    Likes Received:
    99
    Location:
    The Netherlands

    -Return to Top-

    Are you sure you are inserting the film cartridge in the correct orientation? AFAIK there are yellow dots on both the printer and the cartridge which must be lined up.
     
  3. Kamelia Ahmad Julaihi

    Kamelia Ahmad Julaihi New Member

    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    yes i have, i've done the same to the other new packs but the 10 dots still do not light up?
     
  4. c0ldc0ne

    c0ldc0ne Premium Member

    Messages:
    398
    Likes Received:
    99
    Location:
    The Netherlands

    -Return to Top-

    Try a different pack?

    Or perhaps there is something interfering with whatever the printer uses to detect that a cartridge has been inserted? Not sure if this is done mechanically (via a microswitch of some sort) or optically (like a bar code reader or simply by an interrupted light beam).
     
  5. Kamelia Ahmad Julaihi

    Kamelia Ahmad Julaihi New Member

    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    i've tried three other film packs and the lights still do not come out. i would like to try to fix it myself and i've tried resetting the printer, changing the password multiple times but the result is still the same.
     

Share This Page