This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

18-55mm issue...

Discussion in 'Native X-Mount Lens Forum' started by Jchow, Jan 13, 2018 at 3:53 AM.

  1. Jchow

    Jchow New Member

    Joined:
    Saturday
    Messages:
    1
    Likes Received:
    0

    -Return to Top-

    Hi,

    I am currently having an issue with the 18-55mm, I think I have caused the lens to decenter due to impact. The lens has no physical damage from what I could see. I have confirmed that the contact pins on my XT-2 body have not been damaged since my 35mm works perfectly fine.

    My 18-55mm is causing a lens control error every time OIS is turned on. When turned off, shooting at narrow apertures, it gives a very strange ghosting effect.

    I would really appreciate it if someone could tell me what the problem is before I send this to Fuji for repairs.

    Thanks!
     
  2. Marty M

    Marty M Premium Member

    Joined:
    Jun 22, 2014
    Messages:
    518
    Likes Received:
    331
    Location:
    42301

    -Return to Top-

    People can only speculate as to what the problem may be. Your quickest resolve will be to send it in.
     
  3. marsmail

    marsmail Premium Member

    Joined:
    Jul 18, 2013
    Messages:
    576
    Likes Received:
    107
    Location:
    GB

    -Return to Top-

    As Marty said, we can only speculate, but the fact that the main problem occurs when OIS is on really suggests that the "floating" element which does the stabilising has somehow got out of alignment due to the impact. The odd ghosting would be a likely result of such misalignment too.
    Only real answer is to senf it in and hope it is not too expensive to repair.

    marsmail
     

Share This Page