This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Instax Share SP-2 Printer - Need Help!

Discussion in 'Troubleshooting' started by Rosie, Jan 13, 2018 at 12:52 AM.

  1. Rosie

    Rosie New Member

    Joined:
    Saturday
    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    I have had the SP-2 printer for a year and not had a single problem. Suddenly I connect it to the wifi just like I always have, when I go to the app to use it says Not Connected, turn printer on. Occasionally I have gotten it to connect, no clue what I even did differently. Every time it says it is connected when I go to the pics on my phone it says The Selected Picture Cannot be Used. HELP!! If I use the Take Picture mode it connects and works!! I am beyond frustrated with this. and I have updated the App! The firmware is up to date. Thank you for any feedback!!
     
  2. Goldingd

    Goldingd Premium Member

    Joined:
    Jan 20, 2014
    Messages:
    671
    Likes Received:
    172
    Location:
    Anaheim CA

    -Return to Top-

    Firmware (in printer) issue.??
     
  3. Rosie

    Rosie New Member

    Joined:
    Saturday
    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    The firmware says it is up to date. I just put the app on a different family members iphone in my house & it worked perfectly! No I really have no clue what to do!
     
  4. tijuana taxi

    tijuana taxi Premium Member

    Joined:
    Oct 3, 2015
    Messages:
    445
    Likes Received:
    233
    Location:
    Cambridgeshire, UK

    -Return to Top-

    Uninstall and reinstall the app perhaps
     
  5. Rosie

    Rosie New Member

    Joined:
    Saturday
    Messages:
    3
    Likes Received:
    0

    -Return to Top-

    I tried that a bunch of times as well. I reinstall - set it up and it still wouldn't work!
     

Share This Page