This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

LR not showing Fuji Film Simulations

Discussion in 'Post Processing/Software Forum' started by shoessar, May 3, 2018.

  1. LuAnnT

    LuAnnT New Member

    Joined:
    May 5, 2018
    Messages:
    13
    Likes Received:
    3
    Location:
    Minnesota

    -Return to Top-

    Well Mike I will pose the question on our facebook user group and see if there are any other groups—ya never know!
     
  2. LuAnnT

    LuAnnT New Member

    Joined:
    May 5, 2018
    Messages:
    13
    Likes Received:
    3
    Location:
    Minnesota

    -Return to Top-

    Ok I got a reply Mike. Do you know who Victoria Bampton is on Facebook—she lives in Southhampton? Looks like she just wrote a book on Lightroom CC and looks like she is a Lightroom Queen. A good place for you to start to find that Lightroom user group thats closer to you! Good luck
     
    Mike Gorman likes this.
  3. Mike Gorman

    Mike Gorman Premium Member

    Joined:
    Mar 4, 2017
    Messages:
    1,421
    Likes Received:
    914
    Location:
    West London

    -Return to Top-

    Many thanks LuAnn, I don’t do any social media but I’ll see if she had a website!
     

Share This Page

  1. fujix-forum.com uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice